changeset 1865:98ef1fb7f4e8

configure.in: replace obsolete AC_ERROR with AC_MSG_ERROR.
author Jeremy Henty <onepoint@starurchin.org>
date Sat, 08 Jan 2011 17:55:36 +0000
parents ece02d1a09cc
children 086b5a6137ce
files configure.in
diffstat 1 files changed, 3 insertions(+), 3 deletions(-) [+]
line wrap: on
line diff
--- a/configure.in	Sat Jan 08 17:55:36 2011 +0000
+++ b/configure.in	Sat Jan 08 17:55:36 2011 +0000
@@ -153,7 +153,7 @@
      LIBFLTK_CFLAGS=`fltk2-config --cflags`
      LIBFLTK_LIBS=`fltk2-config --ldflags`
 else AC_MSG_RESULT(no)
-     AC_ERROR(FLTK2 must be installed!)
+     AC_MSG_ERROR(FLTK2 must be installed!)
 fi
 
 
@@ -202,7 +202,7 @@
 if test "x$libz_ok" = xyes; then
   LIBZ_LIBS="-lz"
 else
-  AC_ERROR(zlib must be installed!)
+  AC_MSG_ERROR(zlib must be installed!)
 fi
 
 dnl ---------------
@@ -327,7 +327,7 @@
 fi
 
 if test "x$iconv_ok" = "xno"; then
-  AC_ERROR(libiconv must be installed!)
+  AC_MSG_ERROR(libiconv must be installed!)
 fi
 
 dnl ----------------------